Subject: Re: alpha console problem
To: None <>
From: Kenny Drobnack <>
List: port-alpha
Date: 08/03/2001 23:40:57
Thanks for the suggestions.  I tried re-installing, without installing the man page set (which seems corrupted on my ISO).  Anyway, it boiled done to something along these lines:
First time I installed (full install, with X) - all sets were extracted (except man.tgz, which was corrupted), and after all the other sets were installed, it said that the installation was finished and I could now reboot the system (sorry this isn't the exact message, but you get the idea).
Second time I installed, I installed everything but the man page set.  Afterword, I got a message saying all sets extracted successfully, then it said it was making all  devices (which I don't remember seeing in my original install). Then it said that it would let me configure some options needed to boot the system and let me set the timezone and root password (which it didn't do before).  And yes, I ran into the rc_configured=NO problem, but that was pretty easy to fix.

On Fri, 3 Aug 2001 14:37:22 -0400
Brian Hechinger <> wrote:

> On Fri, Aug 03, 2001 at 11:01:36AM -0700, Aaron J. Grier wrote:
> > 
> > two different things...  the "no /dev/console" comes from not running a
> > "./MAKEDEV std" in /dev.  the "/etc/rc.conf not configured" comes from
> > not setting rc_configured=YES in /etc/rc.conf.
> > 
> > you're correct... both things should be done by the install program.  I
> > don't know why they're not.
> in my limited experience with sysinst (i still install by hand) it has always
> done these things for me.  it's everything else that seems to be all mucked up
> all the time with it *G*  (for me anyway)
> -brian

Microsoft: "You've got questions. We've got dancing paperclips."