Subject: alpha console problem
To: None <>
From: Kenny Drobnack <>
List: port-alpha
Date: 08/02/2001 21:43:15
I've got a question about running NetBSD on an Alpha-based system. Bear with me a bit as I am completely new to the Alpha and have only tinkered with NetBSD a bit on and off...  I got an Alpha off Ebay because I really wanted to mess with it.  Its a DEC Alphastation 200 4/100.  I downloaded the Alpha NetBSD 1.5.1 ISO, burned it to a CD and installed it.  Anyway, except for the CRC errors on man.tgz, the install went really smoothly.  I booted it up, everything seemed to go OK until I got a message along the lines of "WARNING: /dev/console no such device."  What did I do wrong?  Please tell me I don't need a serial console!
	Also, this may be completely unrelated, but the first monitor I tried connecting this system to worked fine. But when I got it home and tried to connect it to my monitor, the hard drive spins up fine, but the monitor acts like its not plugged in (even when it is).  I suspect that when I first was messing with it, I changed the resolution in the NT firmware (ARC, I believe its called) but then changed to the Digital Unix/OpenVMS firmware (SRM is memory serves me correctly).  Is there any way to get back or change the settings like the resolution from SRM?  Or kindly point me to archives of Alpha owners manuals, and I'll be happy to RTFM :-)
	Thanks for your time.

-Kenny Drobnack

Microsoft: "You've got questions. We've got dancing paperclips."