Subject: Re: 1.5.1 SPL0 fix??
To: matthew green <>
From: Eric Schnoebelen <>
List: port-alpha
Date: 04/16/2001 10:41:00
matthew green writes:
-    - I got two and a CDROM.
-    	Do you have them on the built-in IDE controler??  I know
-    when ever I put multiple disks on a channel, or on both the
-    internal channels, I came up with problems..
-    - >                 NetBSD 1.5.1_BETA kernel
-    - 
-    - I'm running 1.5T with no problem.
-    	Hmm, maybe its time to build a -current kernel, and see
-    what happens.. (or at least boot the a recent -current
-    snapshot..)
- hmm...
- a few months ago (probably closer to 6 or 9 than 3) i put a 15G ide
- disk in my pc164, which had a 1.3G ide disk already.  it basically
- lost big time and was unusable/unstable.

	That fits with what I was seeing.. To add further
insult, I seem to remember the `old' wdc controller would cope,
but the pciide controller wouldn't..

-                                          i took that disk out and
- put it in my ultra5.

	My solution was to purchase a PCI-IDE controller card.. :-)

-                       then a few weeks back i tried again, and not
- only with that disk but another 9G ide disk, and i haven't yet had
- *any* problem with it -- that's with 3 ide disks on the internal
- ide controller.  no cdrom.  perhaps recent fixes to -current since
- 1.5 (and what ever i was running those months ago) have fixed the
- problem?  ie, please try a current kernel :)

	I tried booting the most recent snapshot I could find (1.5S)
on the ftp server, and it hung just after telling me: 
		``root file system type: ffs''

	Anyone got a later snapshot that I could snag the
installation floppies from?  I'd like to test boot them on this
box, and see if things look better..

	I'll make the system less complex today, and see if the
1.5S install kernel will boot on it as well.


Eric Schnoebelen
		    C Code.  C Code Run.  Run, Code, RUN!