Subject: tip(1) alpha serial console problems
To: None <>
From: Mike Stone <>
List: port-alpha
Date: 04/14/2001 14:49:44
hey all - 

i've got two problems, both of which relate to my attempts to use
tip(1) to connect to a serial console on an AlphaServer 1000 on which i
want to do an OS install.   i have two different i386 boxes that i'm
trying to use as console machines, one running NetBSD-1.4.2, and the other
running NetBSD-1.5.

my first problem is that i can't get tip(1) to connect at all on the
NetBSD-1.5 machine.   i get a permission error, and a message that the
link is down:

    bash-2.04# tip console
    /dev/tty01: Permission denied
    link down

i've crawled through various manpages trying to find a solution, but
haven't found what i need yet.   if someone could point me to the
right FM, i'd appreciate it.

tip(1) does work on the NetBSD-1.4.2 box, as verified by the fact that i
can make a serial connection to my USR switch.   that leads to the second,
and more vexing problem, though:

the alpha is completely silent.

when i power up the machine, i get a series of blinking lights across the
front as it (presumably) tests the drives, but the blasted thing will not
give me a firmware command line, no matter what i/o devices i hook up to
it.   keybaord and monitor give me a blank screen, serial terminal is
dead, even the little LCD on the front of the machine is blank.

this is confusing, because the last time i tried to boot the machine (a
couple of months ago), everything worked normally.   i can't think of
anything i would have done to the machine to make it submerge this way, or
more importantly, to make it resurface.

any suggestions would be deeply appreciated.

mike stone