Subject: Re: location of /compat/osf1 in 1.4.2
To: None <>
From: Eric Schnoebelen <>
List: port-alpha
Date: 01/13/2001 23:05:27
On "Fri, 29 Sep 2000 11:29:00 +1100." Simon Burge wrote:
- David Brownlee wrote:
- > On Thu, 28 Sep 2000 wrote:
- > > Have a look at
- > > 
- > > The Netscape RPM contains a minimal set of shared librarys from Tru64. 
- > >
- cape-4.7-3.alpha.rpm
- > > Get it convert it with rpm2cpio to a usable/portable archive format and
- > > extract the files you need. 
- > 
- > 	Would anyone be interested in putting together an osf1_compat (or
- > 	tru64_compat) package for pkgsrc based on the above?
- > 	emulators/suse_compat is already based on linux rpms so would
- > 	probably make a useful reference...
- I had a quick look at the above, and it's libraries _plus_
- netscape.  It'd be nice if they had just the libraries as a
- separate rpm/tar/whatever...

	Yes, it would have been nice..

	But, I didn't let that stop me.. I went a head and
generated an emulators/osf1 package using that RPM as the basis.

	I've submitted the new package via send-pr, and put a
tarball of it up at

	(hmm, should it be named emulators/osf1_compat instead?)

Eric Schnoebelen
  "First I work the wood until it is smooth. Then I oil it until it is dark.
   Then I glue a small squirrel on it." - Len Tequilla, Driftwood Sculptor