Subject: Re: communicator start fails..AlphaServer400
To: mel kravitz <>
From: Kevin P. Neal <>
List: port-alpha
Date: 12/10/2000 13:22:21
On Sun, Dec 10, 2000 at 10:36:36AM -0500, mel kravitz wrote:
> Hi,
> Anyone try setting up /emul/osf1 directory tree using rpm2cpio and
> netscape-4.7-3.alpha.rpm, i can get as far as 'make install '
> /usr/pkgsrc/www/communicator, however an attempt to run communicator
> fails with:
> /usr/pkg/lib/netscape/communicator-4.76/netscape:
> /emul/osf1/sbin/loader: Fatal Error: can not map
> can be found in /usr/X11R6/lib.

Shouldn't it be looking in /emul/osf/shlib/libX* instead? If you are
running the DUnix communicator program then you want the DUnix shared
libraries instead of the NetBSD.
"A method for inducing cats to exercise consists of directing a beam of
invisible light produced by a hand-held laser apparatus onto the floor ...
in the vicinity of the cat, then moving the laser ... in an irregular way
fascinating to cats,..." -- US patent 5443036, "Method of exercising a cat"