Subject: Re: PC164 and '875 cards...
To: None <>
From: Peter Seebach <>
List: port-alpha
Date: 12/07/2000 23:16:30
In message <90pdjo$61l$>, Christian Weisgerber writes:
>Not that I'm aware of.
>Mine is... groan... in the third slot from the top, i.e. the first
>64 bit (long) slot from the top.  "Top" refers to the orientation
>of the board in a tower case.

Okay, that's one of the places I've tried it.  I also tried it in the
"lower" 32-bit slot.

>> Anything else I might need to tweak?

>What's your SRM revision?

Currently 5.5.  I went to 4.9 long enough to "isacfg -init", and then
reloaded 5.5-1.  (Curiously, in 4.9, I can't type a "|".)

Anyway, with 5.5-1, I get exactly the same "show config" other people
report, except that all the "dka..." and "pka..." lines are missing.  The
controller shows up as an NCR SCSI controller.  (I tried with a controller
it doesn't support, and it gives a different answer.)  However, there are
no devices seen on it.

The drive is an IBM drive, jumpered for SE mode and ID 0.  It shows up in
NetBSD as sd0, 20Mhz and 16 bits, and works like a charm.  It has no
termination jumper, but since it's working, I'm assuming it's working

I am totally stumped; there's nothing to *DO* to tell it "look at that SCSI
controller", and I can't imagine how it could *NOT* see the pka0 at SCSI ID
7, even if there were cable problems.

Are any of the people using this doing it on systems that have IDE drives?
Perhaps it doesn't look for SCSI drives if it finds IDE drives?

Maybe a jumper to set?