Subject: Re: a little pc164 help please
To: Bill Sommerfeld <>
From: Andrew Brown <>
List: port-alpha
Date: 11/03/2000 09:00:10
>> but it won't boot.  it seems to read in the whole first floppy (the
>> stepper motor in the floppy drive clicks about 80 times), but never
>> does anything else, or asks for a different floppy.  the light doesn't
>> go off either.
>Another possible guess from left field:
>Does it display anything on the console when you power it on?

yep.  it's blue with white letters.  from what i saw, i guessed at how
to make it boot from the floppy disk, and got the above results.

since then, i've pulled the video card, detached the keyboard cable,
and booted on a serial console.  there, it actually printed more than
"jumping to bootstrap code".  this time it printed stuff like:

   NetBSD/alpha 1.5_ALPHA Primary Boot +
   Please remove disk 1, insert disk 2, and type return...
   NetBSD 1.5_ALPHA (INSTALL) #2: Wed Jun 21 23:48:50 PDT 2000

and got as far as

   root file system type: ffs
   Terminal type? [vt100] 
   erase ^?, werase ^W, kill ^U, in                                        

before switching itself off.  which is how it is now: not on, and
won't come on.  the current theory is that the power supply (300
watts) broke.

>If not, it sounds like it's behaving as if the flash rom
>disaster-recovery jumper in the "emergency recovery" mode rather than
>the normal mode.
>(see the motherboard manual, assuming you have it; it's looking for a
>floppy with the SRM install image on it rather than an OS to boot).

nope.  i saw that jumper and specifically didn't touch it.

|-----< "CODE WARRIOR" >-----|             * "ah!  i see you have the internet (Andrew Brown)                that goes *ping*!"       * "information is power -- share the wealth."