Subject: RE: AlphaServer 1000A
To: Prof G. Davida <>
From: Jarno Nevala <>
List: port-alpha
Date: 10/30/2000 21:11:33
I have similar system (AlphaServer 1000 4/233) and tried to
install NetBSD 1.4.2 to it. Installation hanged up. I reported
here (Tue 10/24/2000) and got advice to check my graphics
I've tried S3 Trio64 and Mach64 PCI cards to in it with same
result, installation is hanging up big time.
I've installed succesfully same version of NetBSD to my i386
machine with S3 Trio64 with no problemo.

Jarno Nevala.

> -----Original Message-----
> From: []On
> Behalf Of Prof G. Davida
> Sent: Monday, October 30, 2000 7:41 PM
> To:
> Subject: AlphaServer 1000A
> Hello 
> I have an AlphaServer 1000A (4/266)
> with built in vga, a built in wide scsi (ISP?)
> and an external ncr scsi.
> 512 Meg memory.
> The system runs the Compaq 5.1 Tru64 and has no problem.
> when installing the NetBSD 1.4.2 or 1.5 the following occurs:
> 1. Booting from either floppy or after installation of the
>    kernel on a drive (successfully done with both dd and
>    under Tru64 by installing the software and then doing a disklabel
>    installing the 512-byte dec booter and the NetBSD bootxx-ffs)
>    It doesnt find the internal VGA.
> 2. After disabling the internal VGA and installing an S3 card, it does
>    find it after all, but after findig the MCclock... it hangs
> If there is some configuration that has to be done
> prior to this, any info is appreciated.
> George Davida
> ~v