Subject: Re: UP1000 install problem
To: NetBSD Alpha <>
From: Neoklis <>
List: port-alpha
Date: 10/12/2000 07:33:18
On Mon, 16 Oct 2000, Jason R Thorpe wrote:
> 1.4.2 does not support the UP1000.  1.5_ALPHA2 does.
> You need a new SRM console for your UP1000 -- you're tripping over a
> bug I reported to API, and they fixed.  If API doesn't have a new
> SRM image available from their www/ftp site yet, let me know, and I
> will make my copy of the image available.
I looked in the UP1000 homepage but it looks like they still have the
original version. I don't know if its available anywhere else.

Thanks everyone! 


Neoklis Kyriazis