Subject: Re: NCR on Multia
To: None <>
From: Bjorn-Ove Heimsund <>
List: port-alpha
Date: 10/03/2000 21:57:10
On Mon, 2 Oct 2000, Havard Eidnes wrote:

> > I've been trying to run NetBSD on Multia, and it installs
> > perfectly. However, the machine crashes often with
> > errormessages from the NCR-SCSI controller, usually within a
> > few minutes..
> >
> > So my question is: Have people been running NetBSD on the
> > Multia stably? Am I doing something wrong?
> If you're running new enough code (1.5ish), you could try using
> the newer 'siop' driver, which reportedly works better for those
> who are experiencing problems with their ncr/disk combination.

I tried 1.5_ALPHA2, but upon bootup, I get the following messages:

 siop0: target 0 now synchronous at 10.0Mhz, offset 8
 WARNING: can't figure what device matches "DVA 1 0 0 0 0 0 0"
 root on md0a dumps on md0b
 WARNING: preposterous clock chip time
 root file system type: ffs
 Terminal type? [vt100]

After this, the keyboard doesn't work. However the console hasn't been
redirected to a serial console, since I still get messages from de0 when I
plug the network cable in and out.

Since this doesn't happen with 1.4.2, I guess 1.5_ALPHA2 is currently
broken for my machine or I'm missing something. Does anyone have any

I'd greatly appreciate any help.

Bj=F8rn-Ove Heimsund