Subject: asc on 3000/500?
To: None <>
From: Lord Isildur <>
List: port-alpha
Date: 06/18/2000 11:51:05
hello all,
(finally back after being away from the list for a few months!) 

i just tried booting a 3000/600 from the diskimage in the 1.4.1 
installation dirs. 
when it booted, it had some wacky results trying to talk to the onboard 
SCSI adapters, and after almost 10 minutes , and many messages like this:

probe(asc1:4:0): ncr53c9x_abort: not NEXUS
probe(asc1:4:0): asc1: timed out [ecb 0xfffffe000011e7c8 (flags 0x41, 
dleft 2c, stat 0)], <state 8, nexus 0x0, phase(l 80, c 101, p 101), resid 
2c, msg(q 20,o 0) > AGAIN

it continued booting but has no concept of the scsi buses or the disks 
attached to them. I got this same problem from the 1.4x series kernels, which
is why i decided to ginally go with 1.4.1. Any kernel i built from 1.4x would
give this problem, though the generic 1.4m and 1.4t kernels from the 
ftp server worked fine (generic kernels i compiled myself did not work). 
anyway, does anybody have any ideas about this? is 3000/500 support 

happy hacking,