Subject: [Fwd: Help 05/29 -Re: new questions...]
To: alpha <>
From: HerbalGypsy/justbobthebard <>
List: port-alpha
Date: 05/28/2000 15:47:20
This is a multi-part message in MIME format.
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit

Content-Type: message/rfc822
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

          (InterMail vM. 201-229-119-110) with ESMTP
          id <>
          for <>; Sun, 28 May 2000 15:32:00 -0400
	by (8.9.1/8.9.1) with ESMTP id PAA21145
	for <>; Sun, 28 May 2000 15:31:58 -0400 (EDT)
Message-ID: <>
Date: Sun, 28 May 2000 15:34:55 -0400
From: HerbalGypsy/justbobthebard <>
Organization: The Keltic League
MIME-Version: 1.0
Subject: Help 05/29 -Re: new questions...
References: <>
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit

HerbalGypsy/justbobthebard wrote:
> Ok, using my pc164 much more now that I have my linksys up and working.
> Now, I have some more questions.
> The config is pc164/500, 64MB (have not installed the other 64 yet),
> 20GB ide, SMC (dec) PCI ethernet card (thanks Dave), keyboard, mouse,
> and a PCI video card (one of the virage that folks said work, just using
> ti for text), running 1.4.1 generic.  Using the video out as the
> console.
> 1. I have been able to run vi and vipw a few times from the video
> console. Worked fine. Now it just pops into debug when I try to do
> either. 
I am setting the terminal environment variable to vt100 and exporting
> What am I doing wrong? Is it the fact I am using the video?
> Yep, this puts a crimp in the config details. mumble grumble...probably
> something I am doing.
> 2. Trying to get it to boot multiuser. Followed the directions from the
>microcode >>> prompt to set the boot defaults. No go. It just comes up in single user mode. No idea on this at all. When I was able to edit, I did set it up so that I could login under a couple of accounts just in case. Any hints?
> 3. Does wscons work with the video console? yeah, i have rtfm but it does not really say.  So, I have not been able to try it cause of this latest vi problem.  

4. Should I just upgrade to 1.4.2?

> Thanks
> bob