Subject: Re: DEC 3000 300XL partitioning....
To: NetBSD Bob <>
From: HerbalGypsy/justbobthebard <>
List: port-alpha
Date: 04/13/2000 16:42:12
I have had no problem using 1.4.1 to do my newfsing, but I have not
1.4.2, sorry

NetBSD Bob wrote:
> A couple of days ago I queried the list for any problems on installing
> NetBSD-1.4.2 on Alphas (old 3000 300XL boxes), relating to newfsing and
> partitioning.  Since nothing seemed to pop up, I will ask again, before
> I go digging into the machine over the weekend.
> Machine: DEC 3000 300XL, 32mb ram, 550mb scsi HD, with serial VT terminal.
> Boots NetBSD-1.4.2 alpha fine, and disklabels fine.
> Newfs dies on any partition after the root partition, manually
> or by install script.  Why?
> I noticed a little note in the INSTALL.txt file about making the
> entire disk root????? (less a swap partition).  Is that for real?
> My root partition (32mb) did fine newfsing, but when the script
> moved on to the d partition for usr, it errored out and aborted
> to prom.  Disklabel did fine, manually or by script.  Newfsing
> the first partition did fine, manually or by script.  After that
> it returned errors, and died.  It is almost as if it was unable
> to correctly make partitions after the first one on the disk.
> It could be the alpha dummy, here, made a stupid misteak, or
> it might be something else, like a reale bugge.   Dunno, yet.
> Anyone have in insights as to what might be happening?
> Anyone running NetBSD-1.4.2 on an olde 3000 300XL alpha like mine?
> Thanks
> Bob