Subject: Has anyone tried NetBSD on a 600au?
To: None <>
From: Ken Hornstein <>
List: port-alpha
Date: 01/20/2000 00:27:51
So I read on that NetBSD supported the "au" series
workstations, which I thought was cool because I have a 600au at work
I want to run NetBSD on.

However, it unfortunately failed to work properly.  I tried with both
a 1.4.1 boot floppy set and the most recent -current snapshot, and
they both did the same thing.

The floppies loaded fine, the kernel came up, but after printing about
3/4th a page of standard NetBSD boot messages (I think the last thing
probed was sia0, but that could be wrong), the "Copyright" message
(which is now about 5-8 lines from the top at this point) gets the "C"
overwritten with a funky character, and everything just stops.  Pressing
return causes other screen characters to be overwritten within the top
5-8 lines, but nothing else happens.

I see from the mailing list archives that the 500au works fine; anyone
have any luck on the 600au?  The machine runs DU/Tru64/whatever it's
called today/ just fine.