Subject: more dumb questions from just bob
To: alpha <>
From: HerbalGypsy/justbob <>
List: port-alpha
Date: 01/18/2000 23:02:12
I have booted my pc164, 500mhz.
it has arc.  I need to got to srm.
I have picked what I think is 5.6 from dec site.
I picked all the docs, so I can read again.
I recall something in the list about probs with 
5.4 or 5.5 ...I could be wrong...I recall something
about going back a version before loading 5.5...

I don't think so, but does this apply to me? with ARC 4.4,
I don't think it does....

just bob