Subject: Re: AlphaServer 400 4/166 install prob. w/ 1.4
To: None <,>
From: None <>
List: port-alpha
Date: 01/14/2000 08:09:16
More info on my 1.4 install problem...

SRM version X3.9-1387

(VMS Palcode X5.48-87, OSF Palcode X1.35-57)

Is this SRM version a problem?   I looked at updating it...  all the updates 
on the DEC/Compaq site seem to say that if you upgrade through ARC it won't 
update SRM, and an SRM update floppy would have to be in VMS format...  so 
I'd be stuck upgrading over the network.   Any caveats of going from 3.9 to a 
new rev that I should be aware of?   I've been hesitant since if I blow up 
SRM I'm screwed...