Subject: Re: 1.4P and new XP1000 - SCSI problems
To: None <>
From: Sven Dietrich <>
List: port-alpha
Date: 01/12/2000 18:49:28
> I'll let you in on an amusing secret- it's the same isp driver in FreeBSD
> as it is in NetBSD- at least the core parts are the same. The difference
> here may be in how CAM configures things, or the isp_netbsd part of the
> equation, but it also may be that using the SRM loaded f/w works better
> here.
> Pick up
> which is an ALPHA netbsd kernel (from sources about a day or so old)
> with the option ISP_DISABLE_FW added and see if that helps.

Picked it up. Had to reinstall NetBSD, since I had chosen to try
out FreeBSD.

Tried 1.4P, and same initial problem: can't install from floppy.
So back to 1.4.1, install that. Things are quiet, booting with
1.4.1 bootstrap (unlike with my earlier attempts, where I was
using 1.4P bootstrap code). Since I wanted to keep things
dual-boot, I chose SCSI ID 1 for my disk to install on. Still no

Tried unzipping a large file. Everything is fine. Threw on the
new kernel. No problems. Threw on the NetBSD-snapshot binaries,
rebooted. Still no problems. Hmmm... 

Might have to try 1.4P bootstrap code and SCSI ID 0 to recreate
the original settings...