Subject: fatal kernel trap from 1.4P, hang in 1.4.2_alpha
To: None <>
From: Hal Murray <>
List: port-alpha
Date: 01/03/2000 01:14:45
I was trying to help with testing and/or get my disks up to date.  
I guess this isn't my day...

This is on a 600 MHz Miata full of network cards.

First, I tried the recent snapshot.  I had configured the network 
with no troubles and was starting to do a full install.  After I 
said "yes" to the "Shall we continue?" question I get a fatal kernel 
trap.   (Or maybe it just asked the question and I hadn't answered 
yet.  I've got a copy of everything from the tip session to the serial 

The first time I got this was using a VT-100 directly.  The second 
time was via a tip session so I could capture the data.

Is there anything I can do to get more info?  And/or suggestions 
for things to try?

fatal kernel trap:
^M    trap entry = 0x2 (memory management fault)
^M    a0         = 0xfffffe00001f90d2
^M    a1         = 0x1
^M    a2         = 0x0
^M    pc         = 0xfffffc000031acb8
^M    ra         = 0xfffffc00004573dc
^M    curproc    = 0xfffffc0001c529b0
^M        pid = 13, comm = sysinst
^Mpanic: trap
^Msyncing disks... done


I also tried 1.4.2_alpha.  That hangs after asking me for the terminal 
type.  return and ^C get echoed but nothing happens other than that.

^Mroot file system type: ffs
^Mde0: enabling Full Duplex 100baseTX port
^MTerminal type? [vt100] de1: enabling 10baseT port

Again, is there any simple way to get more info?