Subject: Re: Missing COMPAT_OSF1 man page.
To: Simon Burge <>
From: Michael L. Hitch <>
List: port-alpha
Date: 01/02/2000 15:43:53
On Thu, 4 Nov 1999, Simon Burge wrote:

> "R. C. Dowdeswell" wrote:
> > Well, I just set netscrape up my Alpha, so I thought that I might throw
> > out a first pass at the page.
> When I fire up netscape (4.61) I get the following:
> 	netscape: locale `C' not supported.
> 		Perhaps the $XNLSPATH environment variable is not set correctly?
> 	Warning: locale not supported by Xlib, locale set to C
> 	Warning: X locale modifiers not supported, using default
> 	X Error:  BadAtom
> 	  Request Major code 18 ()
> 	  AtomID 0x0
> 	  Error Serial #23
> 	  Current Serial #28
> Fiddling with environment variables kills the locale warnings, but I
> still get the X error.  This is displaying on an Ultrix 4.5 box...

  When I first tried running netscape on my PC164, I was getting the same
error message.  I did a ktrace/kdump on it, and started searching through
it to see if I might have missed something from DEC Unix (I was trying to
minimize the number of files I had to download), and after copying some
stuff from /usr/lib/X11/locale (locale.alias, locale.dir, and XLC_LOCALE),
netscape is now running on my PC164.

Michael L. Hitch
Computer Consultant
Information Technology Center
Montana State University	Bozeman, MT	USA