Subject: Re: PWS 433a (Miata) question about SRM
To: Jason Thorpe <>
From: Olaf Seibert <>
List: port-alpha
Date: 11/21/1999 03:17:28
On Sat 20 Nov 1999 at 16:52:56 -0800, Jason Thorpe wrote:
> You probably have such a system.  But you can confirm that by doing:
> >>> show config
> the SRM prompt.  Mail me the output :-)

I'll probably do that tomorrow, if the output is not too big to retype ;-)
Meanwhile, I tried moving the video card up one slot, to slot #3.
No go. No picture at all, in fact. The card might as well not be

Serial console still works though and show pci (or whatever) showed the
card correctly in slot #3.

So I tried the set_pci_device_override 0x88c15333 and moved the card
back.  (5333 being the vendor ID and 88c1 the product ID).  Now we're
again at (and I can copy it verbatim this time)

*** keyboarf not plugged in ...
ff.fe. ... f5.CPU 0 soeed is 2.31 ns (433 MHz) ... e4.
 Digital Personal WorkStation 433au Console V7.0-11
        built on Apr 15 1999 at 15:44:00
Illegal device detected on primary bus in physical slot 4

Power down the system and remove the unsupported device from slot 4

with the cursor blinking after the 4.

So, I'll be pulling the card again and before replacing it, switch to
AlphaBIOS for now...

>         -- Jason R. Thorpe <>
___ Olaf 'Rhialto' Seibert - rhialto@polder.ubc.     -- If one tells the truth,
\X/     -- one is sure, sooner or later, to be found out. (Oscar Wilde)