Subject: Re: SRM 3.5-72
To: Jon Lindgren <>
From: Joe <>
List: port-alpha
Date: 11/15/1999 09:34:22
On Mon, 15 Nov 1999, Jon Lindgren wrote:

> Date: Mon, 15 Nov 1999 07:41:58 -0500 (Eastern Standard Time)
> From: Jon Lindgren <>
> To:
> Cc:, Todd Whitesel <>
> Subject: Re: SRM 3.5-72
> On Mon, 15 Nov 1999 wrote:
> > I had a problem booting off of the floppy as well with whatever firmware mine
> > came with. I upgraded the firmware and it worked then. I still had floppy soft
> > errors like Jon was saying but I could still boot. Unfortunately, this machine
> > worked like a charm for like 2 days then I decided to reboot it < dont ask me
> > why > and it never came back up :( just be very careful what you do to the
> > little bastards they are really volatile.
> Yeah, the new firmware appears to retry the read errors.  My multia died
> about 3 days after I had it up and running... I'm assuming it's heat
> death, and since my alphastation 200/166 decided to go south, I'm left
> with this multia, unless anyone knows where to get another alpha cheap :-)
>  -Jon Lindgren
>  "Xyzzy!  You're a duck!"

I had to update to the lastest firmware too in order to get my Multia to
boot. At first it was acting a little flaky but I installed a new cpu fan
that had a higher flowrate (much higher) plus I keep it in the vertical
position. It has been working fine ever since.

bash-2.03$ uptime
 9:21AM  up 54 days, 22:54, 2 users, load averages: 0.07, 0.09, 0.08

From the Multia FAQ is says that you can also heatsink the problem IC chip
but I didn't try that. It seems most of the problems with these are heat
related and if you can get past that then they should work fine. Mine
does (but very slowly). :)