Subject: Re: AXPpci-33: kernel stack not valid halt...
To: None <,>
From: Ross Harvey <>
List: port-alpha
Date: 10/05/1999 10:23:41
> From: Marc Gutschner <>
> Hi all!
> Recently I've extended my collection of architectures capable of running
> NetBSD by purchasing 2 EBP20-AA (AXPpxi-33 w/ 21066@166 MHz) I've added
> some pretty standard components (S3 PCIVGA, 3C905, 64 MB RAM, 2 GB SCSI
> HD, TZK10 Streamer). Now, if I boot the 'cdhdtape'-Image from the TZK,
> the primary boot loader comes up, spits some 'Can't send rewind command
> to <tape-id>' while the tape auto-rewinds, prints two '+' and a '.' on
> the console and crashes with
> 	kernel stack not valid halt
> 	PC=0
> This may not be the exact wording of the message, but the machine is
> currently at home and I am not :-)
> I also tried booting with the floppies and 'dd'ing the image to the HD -
> all with no (positive) result :-(

I can believe that the tape doesn't work, conflicting SRM bugs make it
hard to boot the same tape on both old and new SRM. (And since we have
many reports of tape boot working on old SRM, and you have new SRM ...
But one of these days...)

As to the floppy and hard drive .. hmm. We run on lots of axppci33's and
it's normally a pretty standard install.  What exactly did you do to set
it up, and what exactly did SRM say when you tried to boot?