Subject: Re: compiling mod-ssl on 1.4 alpha
To: Joao Pedras <>
From: Todd Vierling <>
List: port-alpha
Date: 05/29/1999 14:13:38
On Sat, 29 May 1999, Joao Pedras wrote:

: I'm trying to make the ap-ssl using the port. Version is 2.2.8-1.3.6.

BTW, s/port/package/.  ;)

: NetBSD's version is 1.4 and it is running on a DEC3000. I'm using it with

: ../ undefined reference to `R_RandomUpdate'

However, you apparently compiled OpenSSL with USE_RSAREF2=YES.  These must
be consistent.

Do note that (probably Monday) I shall be updating the OpenSSL pkg to 0.9.3.

-- Todd Vierling (Personal; Bus.