Subject: Re: compiling mod-ssl on 1.4 alpha
To: Joao Pedras <>
From: Kevin <>
List: port-alpha
Date: 05/29/1999 11:35:06
At 11:09 AM 5/29/99 , Joao Pedras wrote:

>Hello Kevin,
>yes, it is version 0.9.2b that stops with this error.
>Yesterday I tried to build apache+modssl on my own (version 0.9.3) and it
>didn't wen quite well. When I got to the part of "make test" during 0.9.3
>install procedure, the machine kept the tests running for almost 2 hours, 
>all processor resources. I insisted with the install and it did the same thing
>during key generation.
>Hope the new port fixes this.
>Hope he gets here soon eheh : )

The problem that I had when compiling the 0.9.3 snapshot on my own was the 
automated config script did not detect my system properly.  Try running 
`./Configure alpha-gcc` then make it again.  The tests should work 
now.  Somehow it wants to config the system as NetBSD-Sparc.