Subject: Ghostscript 5.50 pkg
To: None <>
From: Paul Mather <>
List: port-alpha
Date: 05/28/1999 23:20:35
I'm running a plain NetBSD/alpha 1.4 distribution on a DEC 3000/300LX. I
successfully built the Ghostscript 5.50 package using the current
pkgsrc.  However, when I run it on a PostScript file, it generates tons
of unaligned access messages.  This also happened when I ran the
pre-compiled binary of the same package.

Does anyone have a version of this package that doesn't generate the
unaligned access messages?  I've built Ghostscript 5.10 under Digital
Unix 4.0D, and that runs without a peep out of it.

Tips/help gratefully received.




"I don't live today; maybe tomorrow..."
	--- James Marshall Hendrix