Subject: Re: Installation experiences
To: Ross Harvey <>
From: Chris G. Demetriou <>
List: port-alpha
Date: 05/25/1999 11:01:01
Ross Harvey <> writes:
> > :::
> > BTW, it's definitely not supposed to crash, but is it supposed to work?
> > I have "options COMPAT_OSF1" in my kernel config... will I need
> > libraries from an OSF1 system?
> > :::
> COMPAT_OSF1 is greatly improved in post-1.4 NetBSD-current. See the
> "NetBSD/alpha News" on the NetBSD/alpha home page for details.

Alternately, if you can't run -current, send me mail and i'll send you
patches for 1.4 which include most of the functionality.

I don't want people to feel that they have to be upgrading to -current
just to get COMPAT_OSF1 functionality...  8-)

Chris Demetriou - -
Disclaimer: Not speaking for NetBSD, just expressing my own opinion.