Subject: Mutia install help
To: None <port-alpha@NetBSD.ORG>
From: Bob Stiles <>
List: port-alpha
Date: 04/18/1998 10:58:42
Hi all I'm having some difficulties installing NetBSD on my Multia machine
and could sure use some guidance, here's my set up so far,
Multia 166, 32 MB parity RAM, 4x Tosh SCSI CD, 1GB IBM hdd, 676MB Seagate
hdd, Linux 3.0 on the IBM hdd. 
So far I have got the latest copy of the SRM console working fine and have
tried booting from a floppy image netbsd.gz obtained from gatekeeper.dec
site. When I try to get the system to boot using the command "boot dva0
-file netbsd.gz -flag s" as recommended in the doc "$NetBSD: README,v 1996/06/13 20:49:01 cgd Exp $" on the Info Magic cd I get the error
message "(boot dva0. -file netbsd.gz -flags s)
no such file
file open failed for netbsd.gz/dva0.
bootstrap failure"
I have tried variations on the theme i.e. copy to a dos formatted flop and
use the fat flag, rawrite the gz to the flop under dos, dd the gz using
Linux, assorted flags from the SRM console, all with no success, am I just
missing something simple? Did I miss a Doc somewhere? Any and all help
would be appreciated. TIA

Bob Stiles
Network Administrator
Richards-Wilcox, Inc. (home) (work) (AOL)