Subject: Re: Is floppy supported for booting on Multia 1.3
To: None <, port-alpha@NetBSD.ORG>
From: Ross Harvey <>
List: port-alpha
Date: 04/03/1998 22:36:39
[ errors booting from floppy ]

This has happened before to Multia owners. At that point in the boot,
it is the firmware console reading the floppy and not NetBSD code, so
there isn't a lot we can do to fix it if it just doesn't work.

However, the good news is that you don't need to boot the floppy to do
an upgrade. I would suggest that you don't run 1.3, but wait a week or
so and upgrade to 1.3.1 or NetBSD-current. There will be a -current
snapshot posted next week at about the same time as the 1.3.1 sets.

I can post an install kernel that gives you an environment similar to
the floppy ramdisk kernel, but which you can just boot up from /, since
you have a running system.

Ross Harvey