Subject: Is floppy supported for booting on Multia 1.3
To: None <port-alpha@NetBSD.ORG>
From: John C. Hayward <>
List: port-alpha
Date: 04/03/1998 23:58:22
Dear NetBSDers,
   I have a Multia which I have reciently gotten back on line.  It is
running 1.2B and I am would like to upgrade to 1.3.
   When I attempt to boot the distribution boot file system it looks
like it starts then stops at various points in the loading.  Most of
the time it gets to the place where it is loading netbsd.gz.  Sometimes
it gets to the first number (text segment size I think) before hanging.

   I suspect that there is an error in reading the floppy.  I got a new
floppy and had the same results.  I will try to write the floppy on
another computer.

   Have others had problems using the bootable floppy which came with

   I guess since I have a working system I can upgrade by another method
(borrow another scsi drive and build it on that) if I cannot get the
floppy to boot.