Subject: Latest from the Multia front
To: None <port-alpha@NetBSD.ORG>
From: Tim Atluru <>
List: port-alpha
Date: 12/13/1997 04:54:33
The battle continues...

I have a Multia. I wave a 1 gig external scsi drive attached to it.
I have put the NetBSD-1.3_ALPHA on it. It ran fine for a while (a week 
or so) Then it started halting and or shutting down. (return to SRM)
It has been going down so quickly I haven't had time to get at the logs.
I have briefly glimpsed the errors (Panic Kernel Trap) but, as yet can't
get at them to post them. I did note tonight that I was seeing some 
NCR SCSI errors. I'm sorry I can't be more verbose as yet. I am still 
trying to get messages off of this box so I can post them.

I might note here that the machine halts when booted from floppy w/o
any scsi devices in use as well as booted from the hard drive.

Tonight, thru presistance, I managed to bring it up long enough to FTP
in the BETA kernel. This is running equally unstably, ie generally halts,
even in single user mode, within a minute. I am not certain but I don't 
believe the errors were the same, ie still a kernel panic but I am pretty
sure that the output has changed a bit.

Out of curiousity I downloaded the OpenBSD-2.2 boot/install image and
tried it. It behaves more or less the same (including all those exciting
soft read errors). It also runs for a bit and then hangs. I only tried it
twice and did not get output to console. Well, anyhow, that's what I can
offer right now.

I was gonna try the earlier suggestions of going in thru a serial console
but I don't seem to own a null model cable today.  :) I'll see if I can
scrounge one up.

To those of you out there thinking "I'm sick of hearing about these broken
little boxen," I can only say at least you don't own one!  :)


Tim Atluru

There are two major products to come out of Berkeley:  LSD and UNIX.
We don't believe this to be a coincidence.