Subject: Re: Sigh.. more multia problems
To: Curt Sampson <>
From: Tim Atluru <>
List: port-alpha
Date: 12/12/1997 14:39:51
I figured it was time to share this with the world....

Curt: In answer to your question, ya, I gunzipped it. Once it failed I
opened a new box of floppies and tried again...same result. I then had 
to run off to work so I haven't had time to go any farther. (other than
booting the 1.3_ALPHA disk to ensure it wasn't a new hardware problem.)
I am hoping to have time to play with it this weekend.

Anybody wanna buy a Multia?!

Tim Atluru

>Hm. I've not had a chance to test this disk yet, since my disk drive and
>Sparc at home are not currently connected to each other. I'll do that this
>But just to verify, you did gunzip the image before dd'ing it on to the
>floppy, right?
>Curt Sampson	   Info at
>Internet Portal Services, Inc.	   Through infinite mist, software reverberates
>Vancouver, BC  (604) 257-9400	   In code possess'd of invisible folly.
>On Fri, 12 Dec 1997, Tim Rightnour wrote:
>> Date: Fri, 12 Dec 1997 07:46:50 -0700 (MST)
>> Organization: Garbled User
>> From: Tim Rightnour <>
>> To: Tim Atluru <>
>> Subject: Re: Sigh.. more multia problems
>> Cc:
>> (ccing this to Curt so he can see the problem with the BETA floppy.)
>> On 12-Dec-97 Tim Atluru spoke unto us all:
>> # That looks kinda familiar tho I can't keep mine up long enough to 
>> # look at messages. I keep meaning to floppy boot and see what I can
>> # find.
>> Hint.. serial console and kermit.  Will save you alot of pain.. It cant rese
>> the sceen and loose it on you..
>> # 
>> # I pulled down the BETA stuff last night. I tried the boot floppy 
>> # image. My Multia says no boot blocks or some such. I only had a 
>> # few minutes to play with it tho.
>> just finished downloading.. lemme try right now..
>> Keyboard error; using serial port terminal
>> >>>boot dva0
>> (boot dva0. -flags a)
>> block 0 of dva0. is not a valid boot block
>> bootstrap failure
>> >>>
>> grrrr...
>> # 
>> # Have you tried using the old boot floppy and setting up routes by 
>> # hand? I was wondering about doing this to get the BETA stuff onto 
>> # it. (Assuming that I can't get the new image to work...)
>> Thats not what happens.. I can sit there and not type anything and it will
>> wedge.  If I type fast enough, and it's in a good mood.. I can get it into
>> multiuser before it freezes..
>> # Why did I buy a Multia?
>> Because it said "digital" and was deceptively cheap..  I'm getting seriously
>> pissed.
>> ---
>> Tim Rightnour    -