Subject: Re: your mail
To: Jason Thorpe <>
From: Magnus Ahltorp <>
List: port-alpha
Date: 06/28/1997 23:07:44
> You should probably not be trying to boot 1.2.  NetBSD/alpha has come a
> LONG ways since then.  You probably want to be loading the latest
> NetBSD/alpha snapshot, which includes, among other things, support
> for shared libraries, has fixed many bugs, etc.

I would glove to load the latest snapshot, but I can't find any binaries.
And since I don't have a NetBSD/alpha, I'm quite stuck. Do you know where
I can find suitable binaries?

> You probably also want to update that firmware... old UDB firmware is
> fairly buggy.  (Well, of course, _new_ UDB firmware is buggy, but in
> different ways :-)

I know. I have learnt from the NetBSD/alpha FAQ that I should update my
firmware, but the problem is that the floppy drive is quite broken. Are
there other ways of updating the firmware?