Subject: None
To: None <port-alpha@NetBSD.ORG>
From: Magnus Ahltorp <>
List: port-alpha
Date: 06/28/1997 22:02:10
I still can't get my alpha to boot. I have setup bootparamd and bootpd,
but the boot program halts. Here is my dump of the session. Beware that I
may have missed some really trivial part. By the time it prints its
ethernet address, there is no network activity from the alpha.

I would be very pleased if I could get some hint what I might have done



>>>b ewa0                                                                       
(boot ewa0. -file bsd)                                                   
Trying BOOTP boot.                                                              
Broadcasting BOOTP Request...                                                   
Received BOOTP Packet File Name: /remote//netbsd.boot                           
local inet address:                                                   
remote inet address:                                                   
TFTP Read File Name: /remote//netbsd.boot                                       
bootstrap code read in                                                          
base = 166000, image_start = 0, image_bytes = 16630                             
initializing HWRPB at 2000                                                      
initializing page table at 158000                                               
initializing machine state                                                      
setting affinity to the primary CPU                                             
jumping to bootstrap code                                                       
NetBSD/Alpha Network Boot, Revision 1.6                                         
(, Tue Mar  4 15:34:10 EST 1997)                
VMS PAL revision: 0x1000000010530                                               
OSF PAL rev: 0x1000000020123                                                    
Switch to OSF PAL code succeeded.                                               

Boot file: bsd                                                                  
Boot flags:                                                                     
Loading bsd...                                                                  
boot: boot device name does not contain ethernet address.                       
boot: using hard-coded ethernet address.                                        
boot: ethernet address: 08:00:2b:e2:c3:6b                                       
net_open: BOOTP failed                                                          
open bsd: Input/output error                                                    
Boot failed!  Halting...