Subject: Re: PPP and an ISA modem...
To: J. Joseph Max Katz <>
From: Curt Sampson <>
List: port-alpha
Date: 06/15/1997 00:33:39
On Sat, 14 Jun 1997, J. Joseph Max Katz wrote:

> I was able to disable the
> internal "Com2" but when I go to use isacfg to make the device in
> the SRM console, I get an "ISA Table is Full" error. Has anyone had
> any experience with this and gotten it to work? 
> I'm trying with the command
>    "isacfg -mk -slot 5 -device 0 -irq0 3 -iobase0 2f8 -enadev 1"

Have you tried a different slot number? I've successfully done
isacfg on slot 4; I've never tried 5. I can't see as the slot number
would make any difference, since the Alpha (probably) has no way
of telling what is on which slot in the ISA bus anyway.

How did you disable the internal com port? Did you just isacfg it
out, or did you also do something to disable the hardware?


Curt Sampson		Info at
Internet Portal Services, Inc.		`And malt does more than Milton can
Vancouver, BC   (604) 257-9400		 To justify God's ways to man.'