Subject: PPP and an ISA modem...
To: None <port-alpha@NetBSD.ORG>
From: J. Joseph Max Katz <>
List: port-alpha
Date: 06/14/1997 10:47:40


This is a hardware question, not software. Please pardon if I
asked this in the wrong place... (those of us on
are used to "cool" hardware Q's...)

I have an AXPpci33 motherboard up and running, and I even got
PPP compiled into ther kernel! My problem is this: I'm having trouble
getting the modem to work with isacfg-- I was able to disable the
internal "Com2" but when I go to use isacfg to make the device in
the SRM console, I get an "ISA Table is Full" error. Has anyone had
any experience with this and gotten it to work? 

I'm trying with the command
   "isacfg -mk -slot 5 -device 0 -irq0 3 -iobase0 2f8 -enadev 1"

In addition, a side note: without adjusting the firmware, I was able 
to "echo" commands (like ATA) to the modem, which partly worked. When
the modem tried sending the computer any data, it would hard-lock 
the alpha :(

Any/all ideas/input appreciated. Thanks in advance!

  -Jon	  MacMurray College Sophomore * *BSD Enthusiast * T. Sax
-=+  Systems  Administrator  &&  Webmaster   of  +=- * *  Custom systems and network design	for businesses