Subject: Something break? kernels from Flamingo
To: None <port-alpha@NetBSD.ORG>
From: Matt Thomas <>
List: port-alpha
Date: 06/02/1996 16:30:32
Booting a GENERIC or targeted kernel on the following Flamingo (DEC 3000
model 500) results in a hang after it has finished device configuration.
The GENERIC kernel from the Apr 25th snapshot works fine.

Any idea?

>>> bb

NetBSD/Alpha primary boot...
Jumping to entry point...

NetBSD/Alpha boot, Revision $NetBSD: version,v 1.4 1995/11/23 02:40:09 cgd Exp 
(, Thu Apr 25 14:57:49 EDT 1996)

VMS PAL revision: 0x100010530
OSF PAL rev: 0x20123
Switch to OSF PAL code succeeded.

boot_dev = "SCSI 0 6 0 0 300 0 FLAMG-IO"
boot_file = ""
boot_flags = "A"
boot_console = "0"
Boot: /netbsd A
calling fffffc0000230000 with 1e4, b8, 4, 200266d0, 0
Copyright (c) 1982, 1986, 1989, 1991, 1993
        The Regents of the University of California.  All rights reserved.

NetBSD 1.1B (GENERIC) #0: Tue Jun  2 13:11:50 PDT 1970
DEC 3000/500 ("Flamingo"), 150MHz
8192 byte page size, 1 processor.
real mem = 67108864 (2097152 reserved for PROM, 65011712 used by NetBSD)
avail mem = 56975360
using 409 buffers containing 3350528 bytes of memory
mainbus0 (root)
cpu0 at mainbus0: 21064 (EV4), Pass 2 or 2.1, Revision F001
cpu0: VAX FP support, IEEE FP support
tcasic0 at mainbus0
tc0 at tcasic0: 25 MHz clock
ioasic0 at tc0 slot 7 offset 0x0: fast mode
le0 at ioasic0 offset 0xc0000: address 08:00:2b:2a:21:87
le0: 32 receive buffers, 8 transmit buffers
scc0 at ioasic0 offset 0x100000
scc1 at ioasic0 offset 0x180000: console
mcclock0 at ioasic0 offset 0x200000: mc146818 or compatible
AMD79c30 at ioasic0 offset 0x240000 not configured
sfb0 at tc0 slot 7 offset 0x2000000: 1280 x 1024, 8bpp
wscons0 at sfb0
tcds0 at tc0 slot 6 offset 0x0
esp0 at tcds0 slot 0x0: address d0100000: NCR53C94 25Mhz, target 7
scsibus0 at esp0
probe(esp0:1:0): max sync rate 5.00Mb/s
sd0 at scsibus0 targ 1 lun 0: <DEC, RZ25     (C) DEC, 0700> SCSI2 0/direct 
sd0: 406MB, 1476 cyl, 9 head, 62 sec, 512 bytes/sec
probe(esp0:2:0): max sync rate 5.00Mb/s
sd1 at scsibus0 targ 2 lun 0: <DEC, RZ25     (C) DEC, 0700> SCSI2 0/direct 
sd1: 406MB, 1476 cyl, 9 head, 62 sec, 512 bytes/sec
probe(esp0:3:0): max sync rate 5.00Mb/s
sd2 at scsibus0 targ 3 lun 0: <DEC, RZ25     (C) DEC, 0700> SCSI2 0/direct 
sd2: 406MB, 1476 cyl, 9 head, 62 sec, 512 bytes/sec
cd0 at scsibus0 targ 4 lun 0: <DEC, RRD42   (C) DEC, 4.5d> SCSI2 5/cdrom 
empty FIFO of 1 st0 at scsibus0 targ 5 lun 0: <DEC, TZK10, 02B5> SCSI2 
1/sequential removable
st0: drive empty
esp1 at tcds0 slot 0x1: address d0100200: NCR53C94 25Mhz, target 7
scsibus1 at esp1
device PMAT-AA  at tc0 slot 1 offset 0x0 not configured