Subject: Re: can't compile kernel
To: None <port-alpha@NetBSD.ORG>
From: Berndt Josef Wulf <>
List: port-alpha
Date: 04/30/1996 22:16:09
> Hi,
> I downloaded the 25 April 96 kernel sources and tried to compile a
> kernel suitable to suit my system. 
> After issuing "config HOTDOG" the following is printed to the console:
> ../../../conf/files:33	syntax error
> ../../../conf/files:98  syntax error
> ../../../conf/files:99	syntax error
> and so on for two dozents or so lines
> Has the procedure changed? I cleared out the old sys directory - so
> there should be the current files only.
> BTW: my binaries are from the 960224 snapshot and the config-files
> HOTDOG has worked for me before.
I am sorry, but I propably paniked - not the kernel ;)

After I compiled the current config binary my problem went away. Looks
like the format and some files have changed. I was now succesful in
compiling the kernel using the common source tree and installed the
960425 binary snapshot.

The old problems remain -

	no nfs to a netbsd/alpha partition

 	showmount -	RPC: portmapper failure
                        :Can't do Mountdump rpc
                        showmount exited with status 1

And a new problem

	named -		can't connect to the local nameserver
 			(named was ok with 960224)
 			I now run named compiled as an external
 			package (BIND-4.9.3-RELEASE). For anyone
 			interested it's in \
Will test the new binaries in the next few days more thoroughly....
cheerio Berndt
Name	: Berndt Josef Wulf
E-Mail	:
Sysinfo	: DEC AXPpci33+, NetBSD-1.1B