Subject: Re: Booting AXPpci 33
To: Trevor Mendez <BBN.COM!>
From: John Birrell <cimaxp1!>
List: port-alpha
Date: 12/31/1995 10:15:09
> Here's what I think I did (if memory serves me well) in an effort to get an
> AXPpci 33 machine running OSF/1 v3.2 to run NetBSD:

I did this recently using an AlphaStation 200.

> 	1) Installed a 2nd 2 GB hard disk
> 	2) Boot OSF/1
> 	3) MAKEDEV rz1
> 	3) gzip -c -d rz25-image.gz | dd bs=8192 of=/dev/rz1c
Don't you need to use rrz1c?

This confused me. When I used rz1c, OSF/1 didn't overwrite the boot
block. At least I think that was what was happening. When I tried
rrz1c, OSF/1 reported the slice as read only. I had to do

disklabel -z rz1

to clear the disklabel (since I was overwriting a disk with a June
version of NetBSD/Alpha). Then rrz1c worked for me.

> Now it seems that neither serial port is working properly, and so I have no
> console, and no hardware manuals (DEC loaned us this machine without any

I suggest you get EK-AXPCI-DG C01 (AXPpci33 OEM Design Guide) from 
gatekeeper. Make sure you get the June 1995 (or later) version 'cause the
serial pin-out is _wrong_ in earlier versions.

> documentation 'till they can ship us the ones we ordered).  The monitor has
> an immobile cursor in the lower left hand corner, and the typing at the
> keyboard seems to do no good.  Any ideas?  Thanks.

Does the same hardware configuration run with OSF/1?
With a serial console?

> /tdm

John Birrell                                CIMlogic Pty Ltd                          119 Cecil Street
Ph  +61  3 9690 9600                        South Melbourne Vic 3205
Fax +61  3 9690 6650                        Australia
Mob +61 18  353  137