pkgsrc-WIP-review archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: wip/twinkle compilation error

On Tue, Apr 03, 2012 at 07:41:48PM +0200, Thomas Klausner wrote:
> On Wed, Feb 29, 2012 at 05:26:55PM +0530, Mayuresh wrote:
> > I'd have liked to try upgrading to 3.5.2 (current is 3.4.2) and see if
> > this error goes. How shall I go about it?
> Set PKG_DEVELOPER=yes in /etc/mk.conf.

Thanks for this.

Sadly, in the meantime, having inferred from silence on this issue that
NetBSD is not going to support my microphone I gave up on trying to build
voip apps.

Must say I am pretty disappointed that as recent release as 6.0 won't
support ICH8 audio - not a very arcane expectation I suppose. Well, nobody
informed me so, though I tried in vain to get a response on the issue on
2/3 occasions in the mailing lists.


Better than sec? Nothing is better than sec when it comes to
monitoring Big Data applications. Try Boundary one-second 
resolution app monitoring today. Free.
pkgsrc-wip-review mailing list

Home | Main Index | Thread Index | Old Index