pkgsrc-WIP-review archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

quodlibet looking for wrong python binary

I just tried out wip/quodlibet and got an error because
/usr/pkg/bin/quodlibet expects a binary named python wheareas by
default pkgsrc installed /usr/pkg/bin/python2.6

I'm not sure if this is a problem with the quodlibet package or with
the python installation, but since none of the other python packages
on my system have a problem I thought I'd ask here first: what's the
correct fix for this?  A patch that gets applied to quodlibet at make
patch time?


Ian Leroux

Sell apps to millions through the Intel(R) Atom(Tm) Developer Program
Be part of this innovative community and reach millions of netbook users 
worldwide. Take advantage of special opportunities to increase revenue and 
speed time-to-market. Join now, and jumpstart your future.
pkgsrc-wip-review mailing list

Home | Main Index | Thread Index | Old Index