pkgsrc-WIP-review archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Please review wip/qnetwalk

On Thursday 06 January 2005 22:41, Thomas Klausner wrote:
> Package looks ok now, except:
> BUILD_DEPENDS+= qt3-tools>=3.*:../../x11/qt3-tools
> Either use:
> qt3-tools-[0-9]* or qt3-tools>=3.0 (or similar), the >=3.*
> is weird :)

I got this dependency line from x11/qt3-qscintilla package :) Now it's fixed 
to ">= 3.3".

> Except for that I feel it's finished, if you want, I can
> import it to pkgsrc.

This would be great :)

// wbr

The SF.Net email is sponsored by: Beat the post-holiday blues
Get a FREE limited edition t-shirt from ThinkGeek.
It's fun and FREE -- well, almost....
pkgsrc-wip-review mailing list

Home | Main Index | Thread Index | Old Index