Subject: Re: Uselessness of audit-packages vs stable pkgsrc branch
To: None <>
From: Matthias Scheler <>
List: pkgsrc-users
Date: 12/16/2007 23:12:59
On Fri, Dec 14, 2007 at 11:15:43AM +0000, Adrian Portelli wrote:
> 2) Sometimes we know about vulnerabilities and there is no fix currently
> available (e.g. WireShark 0.99.7 has not been released yet AFAIK)

"pkgsrc" HEAD now contains Wireshark 0.99.7pre2 which fixes the
vulnerabilities. I've also requested a pullup into the "pkgsrc-2007Q3" branch.

	Kind regards

Matthias Scheler