Subject: Re: Uselessness of audit-packages vs stable pkgsrc branch
To: Adrian Portelli <>
From: Rhialto <>
List: pkgsrc-users
Date: 12/14/2007 13:32:27
On Fri 14 Dec 2007 at 11:15:43 +0000, Adrian Portelli wrote:
> There are multiple reasons really why you will sometime experience this:
> 1) Your pkgsrc-stable is out of date (php was pulled up on the 5th December)

Ah, I see, I should have checked lang/php5 rather than lang/php.
That seemed unexpected.

> All these, and more, result in delays of pullups to stable.  We do care
> about the stable branch and reminders are sent to MAINTAINERS (when they
> exist) to request pullups.

Well, my secret fears that these things were being forgotten have been
alleviated fortunately.

> adrian.
___ Olaf 'Rhialto' Seibert      -- You author it, and I'll reader it.
\X/ rhialto/at/        -- Cetero censeo "authored" delendum esse.