Subject: Re: acroread7-7.0.9nb1 using linux emul broke
To: pkgsrc-users <>
From: Bernd Ernesti <>
List: pkgsrc-users
Date: 10/27/2007 09:04:27
On Sat, Oct 27, 2007 at 12:09:01AM -0500, Kenneth Freidank wrote:

> I am not running within firefox, but from the command line, and yes, 
> LD_LIBRARY is set.  Linux emulation is working as I just compiled and ran:
>    nspluginwrapper- Use Netscape compatible plugins from other
>    platforms
>    ns-flash-9.0.48     MacroMedia Flash Player Netscape plugin
>    civctp-demo-19991025nb1
> nv2292$ env | grep LD
> LD_LIBRARY_PATH=/usr/X11R6/lib

There is no need to set LD_LIBRARY_PATH and infact this cause more harm
then it helps.
I'm guessing that this will find the NetBSD native X11 libaries instead
of the linux emulation ones which would be used.