Subject: Re: Can we get mail/spamprobe updated?
To: Hubert Feyrer <>
From: Geert Hendrickx <>
List: pkgsrc-users
Date: 10/25/2007 12:16:02
On Thu, Oct 25, 2007 at 11:39:51AM +0200, Hubert Feyrer wrote:
> >>... works as well. I have NFI why the scheme was chosen. :(
> >Because it's a much more common scheme?
> Um, that seems like a bad argument. I think it's not upon us to impose a
> "common" schema upon the software we package, at least as long as our
> tools can handle the versioning scheme that the software authors choose.
> After all, how should an unwary user looking for 1.4d know that it's
> called 1.4.4 here? He won't know.

I have no strong feelings about this, I just thought "1.4b" was not
supported at the time I updated spamprobe (although I don't think I
tested it).

Apparantly 1.4d > 1.4.2 so it's easy to change.