Subject: Re: kdebase3, build fail.
To: Roland Illig <>
From: Luc Desfosses <>
List: pkgsrc-users
Date: 10/19/2007 13:43:10
Roland Illig wrote:
> Luc Desfosses wrote:
>> ===> Creating toolchain wrappers for kdebase-3.5.7nb4
>> sh: Syntax error: expecting "in"
>> *** Error code 2
> From this error message alone, I cannot say what's wrong.
> Please run "make PKG_DEBUG_LEVEL=2", which will output much more 
> debugging information. From the output, I need everything between the 
> last ": commands for ..." line and the error message as above.
> Roland

First, thanks for your time !

So, i run
make PKG_DEBUG_LEVEL=2, and i see
a problem with cyrus-sasl.

But i can't reinstall or delete this package:

pkg_delete: package 'cyrus-sasl-2.1.22' doesn't have a prefix.

How can i reinstall cyrus-sasl ?