Subject: Re: use LyX? what about lyx-xforms?
To: Jeremy C. Reed <>
From: Thomas Klausner <>
List: pkgsrc-users
Date: 10/16/2007 17:44:14
On Sat, Oct 13, 2007 at 09:54:21PM -0500, Jeremy C. Reed wrote:
> I am testing an updated package of lyx 1.5.2.
> It is based on qt4. If you can test, please let me know.
> LyX no longer supports xforms nor qt3.
> Any thoughts on how long I should keep lyx 1.4.x around for lyx-qt (qt3) 
> and lyx-xforms?

Only if you can find a maintainer for them :)

> Also, since lyx for qt4 is the only option, maybe don't need lyx-qt as the 
> package name or directory name.

No, just use lyx.

> p.s. By the way, how can I see the cvs history for old 
> pkgsrc/editors/lyx/Makefile.

I don't think that exists.
If it would, I think you could 'cvs up' without "-P" to get the
editors/lyx directory, and 'cvs log Makefile' in that would probably
work. But I haven't tried it.