Subject: Re: looking for packages for NetBSD/i386 4.0 or -current built
To: None <>
From: Andrew Daugherity <>
List: pkgsrc-users
Date: 10/15/2007 16:41:38
I wish there were; I posted a similar message about a month ago with no
replies.  It would be nice if the default bulk builds were changed to
modular (and better yet, shipped on the ISOs) but I don't expect that
to happen any time soon.  Change is glacial around here, except when it

I have the packages I built then (netbsd-4.0_RC1, pkgsrc 2007Q2, i386), but
that's probably not terribly useful to you since I don't have QT, and I am
not hosting a public repository.


>>> On 10/11/2007 at 6:06 AM, in message
<>, Jeremy C.
Reed<> wrote:
> Any downloads for packages for NetBSD/i386 4.0_whatever and -current that

> are built using X11_TYPE=modular?
> I need qt4-libs and qt4-tools and others and using ready-to-use binary 
> packages saves a lot of time.
>   Jeremy C. Reed