Subject: Re: Pkgs checking for IPv6 .. (and getting it wrong)
To: Martin S. Weber <>
From: David Brownlee <>
List: pkgsrc-users
Date: 09/16/2007 09:58:16
On Wed, 12 Sep 2007, Martin S. Weber wrote:

> On Wed, Sep 12, 2007 at 10:02:44PM +0100, Matthias Scheler wrote:
>> On Wed, Sep 12, 2007 at 06:06:47PM +0200, Martin S. Weber wrote:
>>> I'm having a 4.0 RC 1 (and a -current 4.99.31) without IPv6
>>> support, i.e. built with -V MKINET6=no (
>> I consider that a bad idea.
> Okay. I thought it's the "better" way of disabling ipv6 stuff.

 	After building the base with MKINET6=no did you remove the files
 	from the previous install? I just did that and the packages I
 	need seem to build fine now (just tested multimedia/gnome2-media
 	as well)

 		David/absolute       -- No hype required --